Twitter's iOS app *still* having issues with photos


Regular readers (all 3 of you) know that last week I made several posts about the Twitter iOS app's inability to send photos. Compounding my frustration was the fact that a) Tweetbot could send photos just fine b) the built-in iOS tweet photos feature worked fine and c) sometimes Twitter's iOS app would actually let me tweet photos. And the fact that I was having this issue on my iPhone and iPad Mini suggested that somehow, the problem was something inherent in my setup or something. But the only thing that has changed since the time it worked fine (birth of the universe to early November) to the time it didn't work fine (early November to present), was Apple's operating system.

Given that, I would think that SOMEONE else in the world would be having this problem, but despite some heavy Googling around, I haven't been able to find anyone else with the same problem.

So, all of this is to say that earlier today, I transferred all the photos off my iOS devices onto the computer - about 10 GB worth, in fact -  and in the process, discovered some corrupt files. AHA! I thought (I think in capital letters sometimes) maybe that's why Twitter's having photo issues.

And, sure enough, after getting rid of the old photos, I took new photos, added three or four of them to Twitter's iOS app, and they sent just fine. I did it again. It worked again. A third time. Yes! Great! I moved Twitter back to my home screen, went out, shovelled the side walk, took a picture, tweeted it and .... ERROR. Sent to draft.

ARGH!

So, we're keeping Tweetbot on the home screen. Perhaps forever. Or until I get so frustrated that I restore my iPhone as new and install everything from scratch. (Don't wait up for that.)

Post a Comment

Popular posts from this blog

How to get Voice Memos off your iPhone without iTunes (Spoiler: Don't use Voice Memos!)

New Liberte yogurt flavours underwhelm

Buff Pack Run Cap review (and bonus thoughts on Run Cap Pro)